软件自学网首页 - 电脑教程 - 浏览器教程 返回首页

谷歌浏览器的flash插件过期了怎么解决

作者:admin  发布时间:2016-12-13 10:10:16  点击:987


电脑教程简介:
谷歌浏览器的flash插件过期了怎么解决

 谷歌浏览器提示flash过期解决方法:

谷歌浏览器的flash插件过期了怎么解决_软件自学网

 

  首先,因为这个错误是由“Adobe Flash Player”插件引起的,所以,此电脑教程由软件自学网首发,可以禁用此插件,但是如此一来,很多需要Adobe Flash Player插件的网页就不能正常显示,所以这个方法不建议采用,但是可以了解一下。

  在谷歌浏览器上打开:chrome://plugins 然后会看到浏览器使用的插件,找到Adobe Flash Player,点击禁用即可

  这种方法的原理是给谷歌浏览器增加参数,让谷歌浏览器允许过期版本的Adobe Flash Player插件运行,这样做本身没有什么问题,但是旧版本的Adobe Flash Player会有一些漏洞没有被修复,会有安全上的问题。

  这个方法是在谷歌浏览器Chrome的快捷方式上点击鼠标右键,选择“属性”,在“快捷方式”选项中的目标那一栏的最后面增加一个参数:--allow-outdated-plugins (注意--allow-outdated-plugins之前有一个空格),然后点击确定,这样谷歌浏览器Chrome就不会再有这样的错误提示了

谷歌浏览器的flash插件过期了怎么解决_软件自学网

 

  谷歌浏览器Chrome出现错误提示:“Adobe Flash Player因过期而遭到阻止”的一般原因是谷歌浏览器Chrome的版本过旧,所以要下载最新版本的谷歌浏览器Chrome,这样错误提示就不会再出现了

  而我的谷歌浏览器Chrome这次出现错误提示:“Adobe Flash Player因过期而遭到阻止”的原因并不是因为版本过旧,而是版本过新。

  因为我使用的是谷歌浏览器Chrome最新的测试版,这样也有可能导致这样的错误提示出现。

  此时,可以给谷歌浏览器Chrome增加参数,也可以下载目前正式版的最新版,这样就能消除这个错误了。


[1]
 



上一个电脑教程:百度浏览器的积分怎么使用
下一个电脑教程:谷歌浏览器怎么设置网页定时自动刷新